Flash version error

For general issues related to PWB v2.

Moderators: Tyler, Scott, PWB v2 Moderator

Post Reply
johnmani
Spectator
Spectator
Posts: 1
Joined: Thu May 29, 2014 10:56 am

Flash version error

Post by johnmani »

We are receiving a flash error when trying to access certain pages telling us to upgrade flash past version 9. The currently installed version is 13. The error pops up only when using PWB, not IE or Chrome.

Any help would be greatly appreciated!

Thanks!

John

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

Are you using the 64 bit version of PWB?

The 64 bit version of PWB uses the 64 bit version of IE and the Flash plugin for IE does not work with the 64 bit version of IE.

--Scott

northbayteky
Provider
Provider
Posts: 41
Joined: Thu Jan 14, 2010 12:56 pm

Re: Flash version error

Post by northbayteky »

Actually, we are not using the 64 bit version of PWB, even though the OS is 64 bit. Is there some kind of setting we can put in the ini file? Or are there other options, such as upgrading to version 3?

Thank you

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

PWB IE hosts the Internet Explorer Web Browser control which in turn hosts the Adobe Flash player. You may need to re-install the Adobe Flash player, or the site may not be compatible with the version IE you have installed on the computer.

Do you have an example web site we can test?

Have you tried PWB v3 CEF which is a Chrome based version of PWB?

--Scott

northbayteky
Provider
Provider
Posts: 41
Joined: Thu Jan 14, 2010 12:56 pm

Re: Flash version error

Post by northbayteky »

Thank you for your quick response Scott.

Here is the link: http://ls2pac.snap.lib.ca.us/kids/?config=SOLANO

I haven't tested version 3 yet, but if it will help, I'm willing to try it out. Will we need a new/different license?

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

If you have a PWB site license you are free to use any version of PWB.

We tested the site on Windows 7 with IE 11.0 with Flash version 14 and it seems to work in PWB, see attached.

--Scott
Attachments
PWBv2.png
PWBv2.png (281.04 KiB) Viewed 42769 times

northbayteky
Provider
Provider
Posts: 41
Joined: Thu Jan 14, 2010 12:56 pm

Re: Flash version error

Post by northbayteky »

Yes, that's the result we get as well. I am at a loss as to why it works in IE but not PWB. I will test version 3 and see if I get a better result. I just now tested that page in Chrome and it works also. *Fingers crossed*

EDIT: I just installed PWB v 3 and I get the same error with that page. I guess I will have to refer this one to the vendor, as this page will display correctly in IE v11, Chrome v 36 and Firefox v 25.

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

The picture above is in PWB. If that is the result you get is it not working correctly?

Did you try PWB v3 CEF?

Are you testing IE and Chrome on the same computer logged in as the same user that runs PWB?

--Scott

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

This looks the same in Chrome 37, and IE 11, as it does in PWB v2 and PWB v3.

Try using PWB with an unedited INI file to rule out a configuration or filtering issue.

--Scott
Attachments
all.png
all.png (495.75 KiB) Viewed 42768 times

northbayteky
Provider
Provider
Posts: 41
Joined: Thu Jan 14, 2010 12:56 pm

Re: Flash version error

Post by northbayteky »

Scott wrote:...
Try using PWB with an unedited INI file to rule out a configuration or filtering issue.

--Scott
I did, no change. In fact, all I did was to install it and browse to that URL. :-(

northbayteky
Provider
Provider
Posts: 41
Joined: Thu Jan 14, 2010 12:56 pm

Re: Flash version error

Post by northbayteky »

I downloaded both of the latest releases of PWB 3 and I'm happy to say they both work. I probably should have started with new downloads. I didn't realize how out of date my version 3 was.

Scott
Site Admin
Site Admin
Posts: 2531
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Re: Flash version error

Post by Scott »

The new version of PWB v2 would probably work as well.

--Scott

chris martin
Spectator
Spectator
Posts: 1
Joined: Fri Jul 03, 2020 5:29 am

Re: Flash version error

Post by chris martin »

I'm using PWB v2 but sometimes it does not work actually as good as i want. I would really like to taste version 3. Its latest version and I hope that it'll work in an excellent way... And thanks for all information above.

Chris
The Official website of Online visa for Sri Lank and [url=https://evisa-lk.com/] Sri Lanka ETA [/url]. Fill the application form.

Post Reply